Partial registry outage
Incident Report for Quay.io
Resolved
We've completed the emergency maintenance on our database and service has returned to normal. We once again apologize for the unscheduled interruption in service.
Posted about 1 year ago. Oct 09, 2017 - 11:30 EDT
Monitoring
We have resolved the issue, but will continue to monitor the service carefully for any further ramifications. Very sorry about the inconvenience.
Posted about 1 year ago. Oct 09, 2017 - 10:30 EDT
Identified
We've identified the issue and are working on bringing the service back online.
Posted about 1 year ago. Oct 09, 2017 - 10:04 EDT
Investigating
A large portion of registry requests are returning errors.
We're currently investigating.
Posted about 1 year ago. Oct 09, 2017 - 08:42 EDT