Issues with primary build cluster
Incident Report for Quay.io
Resolved
We've redeployed our primary build cluster and builds should be processing normally again. We apologize for the slowdowns.
Posted 11 months ago. Aug 31, 2017 - 16:08 EDT
Update
We've identified the issue with the primary build cluster. Until such time as we've resolved it, we've forced builds to fallback to the secondary cluster, which has slightly longer startup times but should no longer show internal errors before falling back.
Posted 11 months ago. Aug 31, 2017 - 11:54 EDT
Identified
Build times are running longer than usually do to a kubernetes cluster outage.
Posted 11 months ago. Aug 31, 2017 - 11:37 EDT