The scheduled maintenance has been completed. Users attempting to push application repositories may experience 405s for another few minutes until all old machines have come out of service.
Posted 7 months ago. Jul 21, 2018 - 16:00 EDT
Update
Application repositories are now transitioning to be read only. Pushes of application repositories will experience 405s for the remaining duration of this maintenance
Posted 7 months ago. Jul 21, 2018 - 15:26 EDT
Update
We are currently in progress of database maintenance for application repositories. During this time, application repositories will experience a brief period where pushes will be disabled. Overall site performance might be slightly lower during this time as well.
Posted 7 months ago. Jul 21, 2018 - 15:02 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 7 months ago. Jul 21, 2018 - 15:02 EDT
Scheduled
We will be conducting database maintenance on Saturday, July 21st at 3 PM EST for 1 hour. During this time, pushes to *application repositories* will be disabled. Pulls of application repositories and pushes/pulls of container repositories will remain functional.
Posted 7 months ago. Jul 16, 2018 - 15:07 EDT
This scheduled maintenance affected: Registry and Database.